USBDEVS(8) BSD System Manager's Manual USBDEVS(8)
usbdevs - show USB devices connected to the system
usbdevs [-dv] [-a addr] [-f dev]
usbdevs prints a listing of all USB devices connected to the system with some information about each device. The indentation of each line indi- cates its distance from the root. The options are as follows: -a addr Only print information about the device at the given address. -d Show the device drivers associated with each device. -f dev Only print information for the given USB controller. -v Be verbose.
/dev/usb[0-9] Default USB controllers.
The usbdevs command appeared in OpenBSD 2.7. MirOS BSD #10-current October 15, 2000 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.