SKEYPRUNE(8) BSD System Manager's Manual SKEYPRUNE(8)
skeyprune - prune zeroed and old entries from S/Key database
skeyprune searches through the S/Key database, /etc/skey, and prunes out entries that have been zeroed out via skeyinit(1) as well as entries that have not been modified in days days. If days is not specified, only in- valid entries are pruned. If a malformed entry is encountered, or if the file mode/type is in- correct, an error is printed to the standard error.
/etc/skey directory containing S/Key user entries
The following errors are cause for concern. Can't cd to /etc/skey The S/Key database directory, /etc/skey, does not exist. The su- peruser may create it by running "skeyinit -E". Can't open user The user's entry was found in /etc/skey but it could not be opened. user is not a regular file The user's entry is not a regular file. Bad mode for user The user's entry had a bad file mode (should be 0600). Bad link count for user. The user's entry had a bad link count (should be 1). Invalid entry for user The user's entry was not of the correct format, as specified by skey(5).
skey(1), skeyinit(1), skey(5) MirOS BSD #10-current May 16, 2002 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.