RPC.RWALLD(8) BSD System Manager's Manual RPC.RWALLD(8)
rwalld, rpc.rwalld - write messages to users currently logged in server
rpc.rwalld is a server which will send a message to users currently logged in to the system. This server invokes the wall(1) command to actu- ally write the messages to the system. Messages are sent to this server by the rwall(1) command. The rpc.rwalld daemon is normally invoked by inetd(8). rpc.rwalld uses an RPC protocol defined in /usr/include/rpcsvc/rwall.x.
rwall(1), wall(1), inetd(8) MirOS BSD #10-current June 7, 1993 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.