RPC.RSTATD(8) BSD System Manager's Manual RPC.RSTATD(8)
rpc.rstatd - kernel statistics server
rpc.rstatd is a server which returns performance statistics obtained from the kernel. Some of these statistics may be read using the rup(1) com- mand. The rpc.rstatd daemon is normally invoked by inetd(8). At startup, rpc.rstatd performs a chroot(2) to /var/empty and switches to user nobody. rpc.rstatd uses an RPC protocol defined in /usr/include/rpcsvc/rstat.x.
rup(1), inetd(8) MirOS BSD #10-current June 7, 1993 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.