MOUNT_FFS(8) BSD System Manager's Manual MOUNT_FFS(8)
mount_ffs - mount a Berkeley Fast File System
mount_ffs [-o options] special node
The mount_ffs command attaches the Berkeley Fast File System on the special device on to the file system tree at point node. This command is invoked by mount(8) when using any of the following syn- tax: mount [options] special node mount [options] -t ffs special node The special device must correspond to a partition registered in the disklabel(5). This command is normally executed per file system by rc(8) at boot time using the mount(8) command. The options are as follows: -o options Options are specified with a -o flag followed by a comma separat- ed string of options. See the mount(8) man page for possible op- tions and their meanings.
mount(2), disklabel(5), fstab(5), disklabel(8), mount(8), umount(8)
A mount_ffs command appeared in NetBSD 1.0A.
It is possible for a corrupted file system to cause a crash. MirOS BSD #10-current March 27, 1994 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.