MOUNT_EXT2FS(8) BSD System Manager's Manual MOUNT_EXT2FS(8)
mount_ext2fs - mount an ext2fs file system
mount_ext2fs [-o options] special node
The mount_ext2fs command attaches an ext2fs file system special device on to the file system tree at the point node. This command is invoked by mount(8) when using the syntax mount [options] -t ext2fs special node The special device must correspond to a partition registered in the disklabel(5). This command is normally executed by mount(8) at boot time. The options are as follows: -o options Options are specified with a -o flag followed by a comma separat- ed string of options. See the mount(8) man page for possible op- tions and their meanings.
mount(2), disklabel(5), fstab(5), disklabel(8), mount(8), umount(8)
The mount_ext2fs function first appeared in FreeBSD 2.2. Starting with MirOS #8, asynchronous mounts are supported.
Support for the ext2fs filesystem was broken in MirOS #8, MirOS #9 and MirOS #10. MirOS BSD #10-current August 9, 2009 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.