MAILSTATS(8) BSD System Manager's Manual MAILSTATS(8)
mailstats - display mail statistics
mailstats [-c] [-o] [-p] [-P] [-C cffile] [-f stfile]
The mailstats utility displays the current mail statistics. First, the time at which statistics started being kept is displayed, in the format specified by ctime(3). Then, the statistics for each mailer are displayed on a single line, each with the following whitespace separated fields: M The mailer number. msgsfr Number of messages from the mailer. bytes_from Kbytes from the mailer. msgsto Number of messages to the mailer. bytes_to Kbytes to the mailer. msgsrej Number of messages rejected. msgsdis Number of messages discarded. msgsqur Number of messages quarantined. Mailer The name of the mailer. After this display, a line totaling the values for all of the mailers is displayed (preceded with a "T"), separated from the previous information by a line containing only equals ("=") characters. Another line preceded with a "C" lists the number of TCP connections. The options are as follows: -C Read the specified file instead of the default sendmail confi- guration file. -c Try to use submit.cf instead of the default sendmail configura- tion file. -f Read the specified statistics file instead of the statistics file specified in the sendmail configuration file. -p Output information in program-readable mode and clear statistics. -P Output information in program-readable mode without clearing statistics. -o Don't display the name of the mailer in the output.
/etc/mail/sendmail.cf The default sendmail "cf" file. /var/log/sendmail.st The default sendmail statistics file.
The mailstats utility exits 0 on success, and >0 if an error occurs.
mailq(8), sendmail(8) MirOS BSD #10-current June 9, 2014 1
Generated on 2016-01-17 04:51:01 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.