ACCTON(8) BSD System Manager's Manual ACCTON(8)
accton - enable/disable system accounting
With an argument naming an existing file, accton causes system accounting information for every process executed to be placed at the end of the file. If no argument is given, accounting is turned off.
/var/account/acct default accounting file
lastcomm(1), acct(2), acct(5), sa(8)
The accton command has existed nearly forever, but this man page is new. MirOS BSD #10-current October 18, 1993 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.