TERM(7) BSD Reference Manual TERM(7)
term - conventional names for terminals
Certain commands use these terminal names. They are maintained as part of the shell environment (see sh(1), environ(7)). The list goes on and on. Consult /usr/share/misc/termcap (see termcap(5)) for an up-to-date and locally correct list. Commands whose behavior may depend on the terminal either consult TERM in the environment, or accept arguments of the form -Tterm, where term is one of the names given above.
stty(1), tabs(1), plot(1) sh(1), environ(7) ex(1), clear(1), more(1), ul(1), tset(1), termcap(5), termcap(3), ttys(5) troff(1)
The programs that ought to adhere to this nomenclature do so only fitful- ly.
Term appeared in Version 32 AT&T UNIX. AT&T July 1, 1991 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.