DHCLIENT.LEASES(5) BSD Reference Manual DHCLIENT.LEASES(5)
dhclient.leases - DHCP client lease database
The Internet Software Consortium DHCP client keeps a persistent database of leases that it has acquired that are still valid. The database is a free-form ASCII file containing one valid declaration per lease. If more than one declaration appears for a given lease, the last one in the file is used. The file is written as a log, so this is not an unusual oc- currence. The lease file is named "dhclient.leases.IFNAME", where "IFNAME" represents the network interface the DHCP client acquired the lease on. For example, if dhclient(8) is configured for the em0 network device, the lease file will be named "dhclient.leases.em0". The format of the lease declarations is described in dhclient.conf(5).
/var/db/dhclient.leases.IFNAME Current lease file.
dhclient.conf(5), dhcp-options(5), dhcpd.conf(5), dhclient(8), dhcpd(8) RFC 2132, RFC 2131.
dhclient(8) was written by Ted Lemon <email@example.com> under a contract with Vixie Labs. The current implementation was reworked by Henning Brauer <firstname.lastname@example.org>. MirOS BSD #10-current January 1, 1997 1
Generated on 2016-01-17 04:51:01 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.