UPL(4) BSD Programmer's Manual UPL(4)
upl - USB support for Prolific based host-to-host adapters
upl* at uhub? port ? configuration ?
The upl driver provides support for Prolific PL2301/PL2302 based host- to-host USB connectors. The upl driver appears as a point-to-point network interface and should be configured with ifconfig(8) in the same way as other point-to-point interfaces. The upl device supports IPv4 only.
The upl driver supports the following adapters from the following ven- dors: Aserton Bencent Butterfly Camtel Inland Longshine PC Linq Prolific StarMount Univex VVMer Belkin, Entrega, and Xircom do NOT use this chip and are not supported by this driver.
netintro(4), uhub(4), usb(4), ifconfig(8)
The upl driver appeared in NetBSD 1.5. OpenBSD support was added in OpenBSD 2.9. MirOS BSD #10-current April 10, 2000 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.