ULPT(4) BSD Programmer's Manual ULPT(4)
ulpt - USB printer support
ulpt* at uhub? port ? configuration ?
The ulpt driver provides support for USB printers that follow the printer bi- or uni-directional protocol. The bits in the minor number select various features of the driver. Minor Bit Function 64 Do not initialize the device on the port.
intro(4), lpt(4), uhub(4), usb(4)
The ulpt driver appeared in NetBSD 1.4. OpenBSD support was added in OpenBSD 2.7. MirOS BSD #10-current July 12, 1998 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.