STP(4) BSD Programmer's Manual STP(4)
stp - sbus PCMCIA bridge
stp* at sbus? slot ? offset ? pcmcia* at stp? socket ?
The stp is a pcmcia(4) bridge for sbus(4). It uses the STP4020 chipset and it is SUN part number 501-2367.
intro(4), pcmcia(4), sbus(4)
Unlike other PCMCIA adapters which are little-endian, this bridge pro- vides a big-endian pcmcia(4) bus. Therefore, 16 bit drivers need to be made aware of this before they will work. MirOS BSD #10-current June 20, 2002 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.