SFR(4) BSD Programmer's Manual SFR(4)
sfr - SoundForte RadioLink SF16-FMR FM radio device driver
sfr0 at isa? port 0x384 sfr1 at isa? port 0x284 radio* at sfr?
The sfr driver provides support for the SF16-FMR FM radio tuners. The SF16-FMR is a stereo FM tuner that can tune in the range 87.5 - 108.0 MHz. The sfr cards are based upon the TC9216P chip. See radio(4) for details. The SF16-FMR cards take only one I/O port. The I/O port is set by the driver to the value specified in the configuration file and must be 0x384 or 0x284.
intro(4), isa(4), radio(4), radio(9)
The sfr device driver appeared in OpenBSD 3.2.
The sfr driver and the man page was written by Vladimir Popov <firstname.lastname@example.org>. MirOS BSD #10-current April 25, 2002 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.