RD(4) BSD Programmer's Manual RD(4)
rd - ramdisk driver
pseudo-device rd [count]
The rd driver enables use of system or user memory as a disk. Memory for the disk must be allocated and initialized inside the kernel image at build-time using the rdsetroot tool.
/dev/rd?? block mode ramdisk devices. /dev/rrd?? raw mode ramdisk devices.
The rdsetroot tool is available as part of the distribution toolset. MirOS BSD #10-current May 14, 2001 1
Generated on 2016-01-17 04:51:01 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.