PPP(4) BSD Programmer's Manual PPP(4)
ppp - point to point protocol network interface
pseudo-device ppp [count]
The ppp interface allows serial lines to be used as network interfaces using the Point-to-Point Protocol (PPP). A ppp interface can be created at runtime using the ifconfig pppN create command or by setting up a hostname.if(5) configuration file for netstart(8). The ppp interface can use various types of compression and has many features over the SLIP protocol used by the sl(4) interface.
ppp%d: af%d not supported The interface was handed a message with ad- dresses formatted in an unsuitable address family; the packet was dropped.
inet(4), sl(4), pppd(8), pppstats(8) The Point-to-Point Protocol (PPP), RFC 1661, July 1994.
The ppp device appeared in OpenBSD 1.2.
Currently, only the ip(4) protocol is supported. MirOS BSD #10-current August 10, 1996 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.