OOSIOP(4) BSD Programmer's Manual OOSIOP(4)
oosiop - Symbios/NCR 53C700 SCSI driver
# hppa oosiop* at gsc? irq 9 scsibus* at oosiop?
The oosiop driver provides support for the Symbios/NCR 53C700 SCSI con- troller chip. The Symbios/NCR 53C710 SCSI controller is handled by the osiop(4) driver, while the Symbios/NCR 53C8xx PCI SCSI host adapters are handled by the siop(4) driver.
cd(4), ch(4), intro(4), osiop(4), scsi(4), sd(4), siop(4), ss(4), st(4), uk(4) http://www.lsilogic.com/techlib/techdocs/storage_stand_prod/
The oosiop driver first appeared in NetBSD 1.6, and was ported to OpenBSD 3.5. MirOS BSD #10-current March 12, 2004 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.