NSCLPCSIO(4) BSD Programmer's Manual NSCLPCSIO(4)
nsclpcsio - National Semiconductor PC87366 LPC Super I/O
nsclpcsio* at isa?
The nsclpcsio driver provides support for the National Semiconductor PC87366 LPC Super I/O hardware monitor to be used with the sysctl(8) in- terface. Most supported devices possess 17 sensors: Sensor Units Typical Use TSENS1 uK Remote diode TSENS2 uK Remote diode TNSC uK Local diode VSENS0 uV DC External source VSENS1 uV DC External source VSENS2 uV DC External source VSENS3 uV DC External source VSENS4 uV DC External source VSENS5 uV DC External source VSENS6 uV DC External source VSB uV DC VSB VDD uV DC VDD VBAT uV DC VBAT AVDD uV DC AVDD TS1 uV DC Thermistor TS2 uV DC Thermistor TS3 uV DC Thermistor
The nsclpcsio driver first appeared in OpenBSD 3.5. MirOS BSD #10-current January 5, 2004 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.