MTD(4) BSD Programmer's Manual MTD(4)
mtd - Myson Technology MTD800/MTD803/MTD891 Ethernet driver
mtd* at pci? dev ? function ? mtdphy* at mii? phy ?
The mtd driver provides support for Myson MTD800/MTD803 Fast Ethernet and MTD891 Gigabit Ethernet chips. Supported models include: • Safeway Lancard SW-10/100 PCI (model 117204) • Surecom EP-320X-S
intro(4), mii(4), mtdphy(4), pci(4), ifconfig(8)
The mtd driver first appeared in OpenBSD 3.4.
The mtd driver was written by Oleg Safiullin <firstname.lastname@example.org>
The mtd driver does not support Power Management. MirOS BSD #10-current August 31, 2003 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.