CAC(4) BSD Programmer's Manual CAC(4)
cac - Compaq Smart ARRAY RAID controllers
cac* at pci? dev ? function ? scsibus* at cac?
The cac driver provides support for the following RAID controllers: Compaq Integrated Array, Compaq IAES, Compaq IDA, Compaq IDA-2, Compaq RAID LC2, Compaq Smart Array 221, Compaq Smart Array 3100ES, Compaq Smart Array 3200, Compaq Smart Array 4200, Compaq Smart Array 4250ES, Compaq Smart Array 431, Compaq SMART, Compaq SMART-2/E, Compaq SMART-2/P, Compaq SMART-2DH, Compaq SMART-2SL. All the RAID set volume management is done via the card BIOS. Although the controllers are actual RAID controllers the driver makes them look just like SCSI controllers. All RAID configuration is done through the controllers' BIOSes.
intro(4), pci(4), scsi(4), sd(4)
The cac driver first appeared in OpenBSD 2.9.
The cac driver was written by Michael Shalayeff <firstname.lastname@example.org>, in- spired by the NetBSD driver by Andrew Doran <email@example.com>.
The card provides a mechanism to receive asynchronous notifications about RAID set status change and so forth, unfortunately this information is not public. Only a few PCI cards were tested, but others should work. MirOS BSD #10-current December 17, 2000 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.