SHOWMOUNT(8) BSD System Manager's Manual SHOWMOUNT(8)
showmount - show remote NFS mounts on host
showmount [-ade3] [host]
showmount shows status information about the NFS server on host. By de- fault it prints the names of all hosts that have NFS file systems mounted on the host. See NFS: Network File System Protocol Specification, RFC 1094, Appendix A, and NFS: Network File System Version 3 Protocol Specification, Appendix I, for a detailed description of the protocol. -a List all mount points in the form: host:dirpath. -d List directory paths of mount points instead of hosts. -e Show the host's exports list. -3 Use mount protocol Version 3, compatible with NFS Version 3.
The showmount utility first appeared in 4.4BSD.
The mount daemon running on the server only has an idea of the actual mounts, since the NFS server is stateless. showmount will only display the information as accurately as the mount daemon reports it. MirOS BSD #10-current March 29, 1995 1
Generated on 2016-01-17 04:51:01 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.