RDCONFIG(8) BSD System Manager's Manual RDCONFIG(8)
rdconfig - configure RAM disks
rdconfig special_file 512-byte-blocks
The rdconfig command configures RAM disk devices. It will associate the special file special_file with a range of user-virtual memory allocated by the rdconfig process itself. The rdconfig command should be run in the background. If successful, the command will not return. Otherwise, an er- ror message will be printed. To "unconfigure" the ramdisk, just kill the background rdconfig process started earlier.
# rdconfig /dev/rd0a 2048 & Configures the RAM disk rd0a with one megabyte of user-space memory.
mount(8), swapon(8), umount(8)
The special device will become inoperative if the rdconfig process is killed while the special device is open. MirOS BSD #10-current July 8, 1993 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.