PRALIASES(8) BSD System Manager's Manual PRALIASES(8)
praliases - display system mail aliases
praliases [-C file] [-f file] [key ...]
The praliases utility displays the current system aliases, one per line, in no particular order. The special internal @:@ alias will be displayed if present. The options are as follows: -C file Read the specified sendmail configuration file instead of the de- fault sendmail configuration file. -f file Read the specified file instead of the configured sendmail system aliases file(s). If one or more keys are specified on the command line, only entries which match those keys are displayed.
/etc/mail/sendmail.cf The default sendmail configuration file. /etc/mail/aliases The default sendmail system aliases file. /etc/mail/aliases.db The database version of the /etc/mail/aliases file.
The praliases utility exits 0 on success, and >0 if an error occurs.
mailq(8), sendmail(8) MirOS BSD #10-current April 12, 2015 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.