NOLOGIN(8) BSD System Manager's Manual NOLOGIN(8)
nologin - politely refuse a login
nologin displays a message that an account is not available and exits non-zero. It is intended as a replacement shell field for accounts that have been disabled. If the file /etc/nologin.txt exists, nologin displays its contents to the user instead of the default message.
The nologin command appeared in 4.4BSD. MirOS BSD #10-current February 15, 1997 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.