MOUNT_CD9660(8) BSD System Manager's Manual MOUNT_CD9660(8)
mount_cd9660 - mount an ISO-9660 filesystem
mount_cd9660 [-egjR] [-o options] special node
The mount_cd9660 command attaches the ISO-9660 filesystem residing on the device special to the global filesystem namespace at the location indi- cated by node. This command is invoked by mount(8) when using the syntax mount [options] -t cd9660 special node The options are as follows: -e Enable the use of extended attributes. -g Do not strip version numbers on files. (By default, if there are files with different version numbers on the disk, only the last one will be listed.) In either case, files may be opened without explicitly stating a version number. -j Do not use any Joliet extensions included in the filesystem. -o options Options are specified with a -o flag followed by a comma separat- ed string of options. See the mount(8) man page for possible op- tions and their meanings. -R Do not use any Rockridge extensions included in the filesystem.
mount(2), fstab(5), mount(8), umount(8)
The mount_cd9660 utility first appeared in 4.4BSD.
The cd9660 filesystem does not support the original "High Sierra" ("CDROM001") format. POSIX device node mapping is currently not supported. Version numbers are not stripped if Rockridge extensions are in use. In this case, accessing files that don't have Rockridge names without ver- sion numbers gets the one with the lowest version number and not the one with the highest. There is no ECMA support. MirOS BSD #10-current March 27, 1994 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.