MODSTAT(8) BSD System Manager's Manual MODSTAT(8)
modstat - display status of loaded kernel modules
modstat [-i id] [-n name]
The modstat utility displays the status of any loadable kernel modules present in the kernel. The options are as follows: -i id Display the status of only the module with this ID. -n name Display the status of only the module with this name. The modstat utility exits with a status of 0 on success or with a nonzero status if an error occurred.
lkm(4), modload(8), modunload(8)
The modstat command was designed to be similar in functionality to the corresponding command in SunOS 4.1.3.
Terrence R. Lambert <email@example.com> MirOS BSD #10-current June 7, 1993 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.