LOGIN_LCHPASS(8) BSD System Manager's Manual LOGIN_LCHPASS(8)
login_lchpass - change local password authentication type
login_lchpass [-s service] user [class]
The login_lchpass utility is typically called from login(1). It is func- tionally the same as calling the program: "passwd -l user". Only the login service is supported. See login.conf(5). The class argu- ment is not used.
login(1), passwd(1), login.conf(5) MirOS BSD #10-current August 1, 1996 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.