KVM_MKDB(8) BSD System Manager's Manual KVM_MKDB(8)
kvm_mkdb - create kernel database
kvm_mkdb [-v] [-o directory] [file]
kvm_mkdb creates a database in /var/db containing information about the specified file. If no file is specified, /bsd is used by default. The file is named kvm_filename.db, where filename is the name of the file read. Various library routines consult this database. The only informa- tion currently stored is the kernel namelist, which is used by the kvm_nlist(3) function. However, in the future the database may contain other static information about the current system. The options are as follows: -o directory Allows the specification of a directory other than /var/db for the database to be created in. -v Yields slightly more verbose operation.
The kvm_mkdb utility first appeared in 4.4BSD. MirOS BSD #10-current June 9, 1993 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.