WSCONSCTL.CONF(5) BSD Reference Manual WSCONSCTL.CONF(5)
wsconsctl.conf - wsconsctl variables to set at system startup
wsconsctl.conf contains a list of wsconsctl(8) variable assignments that is read at system startup by rc(8) during the boot sequence. The file is made up of wsconsctl(8) variable assignments (variable=value) with comments designated by a hash mark ('#').
To load a Russian keyboard encoding, one would use the following line: keyboard.encoding=ru To set the screen burner timeout to 60 seconds, the following can be used: display.screen_off=60000
A wsconsctl.conf file first appeared in OpenBSD 3.0. MirOS BSD #10-current August 18, 2001 1
Generated on 2016-02-08 23:56:27 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.