SERVICES(5) BSD Reference Manual SERVICES(5)
services - service name database
The services file contains information regarding the known services available in the DARPA Internet. For each service, a single line should be present with the following information: official service name port number protocol name aliases Items are separated by any number of blanks and/or tab characters. The port number and protocol name are considered a single item; a slash ('/') is used to separate the port and protocol (e.g., "512/tcp"). A hash mark ('#') indicates the beginning of a comment; subsequent char- acters up to the end of the line are not interpreted by the routines which search the file. Service names may contain any printable character other than a field del- imiter, newline, or comment character.
The services file format appeared in 4.2BSD.
A name server should be used instead of a static file. Lines in /etc/services are limited to BUFSIZ characters (currently 1024). Longer lines will be ignored. MirOS BSD #10-current June 5, 1993 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.