RPC(5) BSD Reference Manual RPC(5)
rpc - rpc program number database
The rpc file contains user readable names that can be used in place of rpc program numbers. Each line has the following information: name of server for the rpc program rpc program number aliases Items are separated by any number of blanks and/or tab characters. A hash mark ('#') indicates the beginning of a comment; subsequent char- acters up to the end of the line are not interpreted by the routines which search the file.
Here is an example of the /etc/rpc file from the Sun RPC Source distribu- tion. # # rpc 88/08/01 4.0 RPCSRC; from 1.12 88/02/07 SMI # portmapper 100000 portmap sunrpc rstatd 100001 rstat rstat_svc rup perfmeter rusersd 100002 rusers nfs 100003 nfsprog ypserv 100004 ypprog mountd 100005 mount showmount ypbind 100007 walld 100008 rwall shutdown yppasswdd 100009 yppasswd etherstatd 100010 etherstat rquotad 100011 rquotaprog quota rquota sprayd 100012 spray 3270_mapper 100013 rje_mapper 100014 selection_svc 100015 selnsvc database_svc 100016 rexd 100017 rex alis 100018 sched 100019 llockmgr 100020 nlockmgr 100021 x25.inr 100022 statmon 100023 status 100024 bootparam 100026 ypupdated 100028 ypupdate keyserv 100029 keyserver tfsd 100037 nsed 100038 nsemntd 100039
getrpcent(3) MirOS BSD #10-current September 26, 1985 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.