PROTOCOLS(5) BSD Reference Manual PROTOCOLS(5)
protocols - protocol name database
The protocols file contains information regarding the known protocols used in the DARPA Internet. For each protocol, a single line should be present with the following information: official protocol name protocol number aliases Items are separated by any number of blanks and/or tab characters. A hash mark ('#') indicates the beginning of a comment; subsequent char- acters up to the end of the line are not interpreted by the routines which search the file. Protocol names may contain any printable character other than a field delimiter, newline, or comment character.
The protocols file format appeared in 4.2BSD.
A name server should be used instead of a static file. Lines in /etc/protocols are limited to BUFSIZ characters (currently 1024). Longer lines will be ignored. MirOS BSD #10-current June 5, 1993 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.