ETHERS(5) BSD Reference Manual ETHERS(5)
ethers - Ethernet host name database
The ethers file maps Ethernet addresses to host names. Lines consist of an address and a host name, separated by any number of blanks and/or tab characters. A '#' indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file. Ethernet addresses are expressed as six hexadecimal numbers separated by colons. The functions described in ethers(3) can read and produce this format. The ethers file has support for YP functionality, which is enabled by specifying a '+' alone on a line.
The ethers file format was adopted from SunOS and appeared in NetBSD 0.9b.
A name server should be used instead of a static file. Lines in /etc/ethers are limited to BUFSIZ characters (currently 1024). Longer lines will be ignored. MirOS BSD #10-current December 16, 1993 1
Generated on 2016-02-08 23:56:27 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.