YM(4) BSD Programmer's Manual YM(4)
ym - Yamaha OPL3-SAx audio driver
ym* at isapnp? audio* at ym?
The ym driver provides support for Yamaha OPL3-SAx chipset-based cards.
audio(4), intro(4), isapnp(4), midi(4), wss(4)
This driver is a thin wrapper around the wss(4) driver. The ym device driver appeared in OpenBSD 2.4.
The "FM" DAC, wavetable synth, and MIDI port are not supported. I can't seem to access any of the extended registers so master volume, mute, 3-d control might not work through the mixer interface. Lots of work needed. MirOS BSD #10-current August 20, 1998 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.