UYAP(4) BSD Programmer's Manual UYAP(4)
uyap - USB YAP phone firmware loader
uyap* at uhub? port ? configuration ?
The uyap driver downloads firmware into a YAP phone. The device will then disconnect and reappear as a composite device with two audio pipes (han- dled by uaudio(4)) and an HID device (handled by uhid(4)).
intro(4), uaudio(4), uhid(4), uhub(4), usb(4)
The uyap driver appeared in NetBSD 1.6. OpenBSD support appeared in OpenBSD 2.9. MirOS BSD #10-current January 2, 2001 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.