UMS(4) BSD Programmer's Manual UMS(4)
ums - USB mouse support
ums* at uhidev? reportid ? wsmouse* at ums?
The ums driver provides support for USB mice. Access to the mouse is through the wscons(4) driver.
uhidev(4), usb(4), wsmouse(4)
The ums driver appeared in NetBSD 1.4. MirOS BSD #10-current July 12, 1998 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.