SV(4) BSD Programmer's Manual SV(4)
sv - S3 SonicVibes audio device driver
sv* at pci? dev ? function ? audio* at sv?
The sv driver provides support for S3 SonicVibes (S3-617) chipset-based cards. Disabling the SRS 3-D spatial feature of the chip is recommended for higher quality audio. This can be done in software by issuing the mixerctl -w outputs.spatial=off command.
audio(4), intro(4), pci(4)
This driver is based on the eap(4) driver by Lennart Augustsson. The sv device driver appeared in OpenBSD 2.6.
The "FM" DAC, wavetable synth, and MIDI port are not supported. Recording at a rate different from playback is supported by the chip but not the driver. The mixer does not allow control of reverb, digital loopback, or 3-D SRS features. The chip does not support exact record speeds (it seems) of 11025hz, 22050hz, and so on, used by Windows audio. Usually, the actual record is rate is around +/- 50hz of the specified. MirOS BSD #10-current July 13, 1998 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.