NULL(4) BSD Programmer's Manual NULL(4)
null - the null device
The null device accepts and reads data as any ordinary (and willing) file, but throws it away. The length of the null device is always zero.
A null device appeared in Version 7 AT&T UNIX. MirOS BSD #10-current June 5, 1993 1
Generated on 2016-02-08 23:56:27 by $MirOS: src/scripts/roff2htm,v 1.82 2016/01/02 20:05:08 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.