IAVC(4) BSD Programmer's Manual IAVC(4)
iavc - isdn4bsd AVM B1 driver
iavc* at pci?
The iavc driver is used to glue the AVM family of active cards to the isdncapi(4) driver and the isdn4bsd package. Currently only the AVM B1 PCI is supported. Support for the AVM B1 ISA and the AVM T1 PCI cards should be quite easy to add, since support already exists in the FreeBSD version of the driver. To use this driver, you must first fetch the firmware file b1.t4 from ftp://ftp.avm.de/ and load it to the card using isdnd(8).
CAPI 2.0 (http://www.capi.org/)
The iavc device driver was written by Juha-Matti Liukkonen <email@example.com> (Cubical Solutions Ltd, Finland) for FreeBSD and ported to NetBSD by Antti Kantee <firstname.lastname@example.org>. This manpage was written by Hellmuth Michaelis <hm@FreeBSD.org>. MirOS BSD #10-current July 28, 2002 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.