EM(4) BSD Programmer's Manual EM(4)
em - Intel(R) PRO/1000 gigabit Ethernet driver
em* at pci? dev ? function ?
The em driver provides support for PCI gigabit Ethernet adapters based on the Intel 82540, 82541, 82542, 82543, 82544, 82545, 82546 and 82547 Eth- ernet controller chips. This includes the following models: Intel PRO/1000 Gigabit Server Adapter (SX Fiber) (PWLA8490) Intel PRO/1000F Gigabit Server Adapter (SX Fiber) (PWLA8490SX) Intel PRO/1000T Server Adapter (PWLA8490T) Intel PRO/1000XT Server Adapter (PWLA8490XT) Intel PRO/1000XS Server Adapter (SX Fiber) (PWLA8490XF) Intel PRO/1000T Desktop Adapter (PWLA8390T) Intel PRO/1000XTL Lo Profile PCI Server (PWLA8490XTL) Intel PRO/1000MT Desktop Adapter (PWLA8390MT) Intel PRO/1000MT Server Adapter (PWLA8490MT) Intel PRO/1000MT Dual Port Server Adapter (PWLA8492MT) Intel PRO/1000MF Server Adapter (SX Fiber) (PWLA8490MF) Intel PRO/1000MF Dual Port Server Adapter (SX Fiber) (PWLA8492MF) Intel PRO/1000MF Server Adapter (LX Fiber) (PWLA8490LX) Intel PRO/1000MT Quad PCI-X Adapter (PWLA8494MT) The em driver supports the following media types: autoselect Enables auto-negotiation for speed and duplex. 10baseT mediaopt full-duplex Sets 10Mbps operation. 100baseTX mediaopt full-duplex Sets 100Mbps operation. 1000baseSX Sets 1000Mbps operation. Only full-duplex mode is sup- ported at this speed. 1000baseT Sets 1000Mbps operation. Only full-duplex mode is sup- ported at this speed. For more information on configuring this device, see ifconfig(8).
em%d: Unable to allocate bus resource: memory A fatal initialization er- ror has occurred. em%d: Unable to allocate bus resource: interrupt A fatal initialization error has occurred. em%d: watchdog timeout -- resetting The device has stopped responding to the network, or there is a problem with the network connection (cable).
For general information and support, go to the Intel support website at: http://support.intel.com.
arp(4), ifmedia(4), intro(4), netintro(4), pci(4), vlan(4), hostname.if(5), ifconfig(8)
The em device driver first appeared in OpenBSD 3.2.
The em driver was written by Intel Corporation <email@example.com>. MirOS BSD #10-current March 1, 2002 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.