CNW(4) BSD Programmer's Manual CNW(4)
cnw - Xircom CreditCard Netwave device driver
cnw* at pcmcia? function ?
The cnw device driver provides support for Xircom CreditCard Netwave (also known as Netwave Airsurfer) PCMCIA wireless network adapters. The wireless domain number and scrambling key can be specified by the following kernel configuration options: CNW_DOMAIN=value Selects what access point(s) to talk to, by their domain number. Values from 0 to 0x1ff are valid; 0x100 is the default if this option is not defined. CNW_SCRAMBLEKEY=value Selects the scramble key for domains that are scrambled. Values from 0 to 0x1ff are valid; 0 (no scrambling) is the default if this option is not defined.
intro(4), netintro(4), pcmcia(4), rln(4), wi(4), ifconfig(8)
The cnw device driver appeared in OpenBSD 2.6.
Multicasting or receiver promiscuity is not supported yet. MirOS BSD #10-current August 13, 1999 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.