AUTOCONF(4) BSD Programmer's Manual AUTOCONF(4)
autoconf - diagnostics from the autoconfiguration code
When MirOS bootstraps it probes the innards of the machine on which it is running and locates controllers, drives, and other devices, printing out what it finds on the console. This procedure is driven by a system confi- guration table which is processed by config(8) and compiled into each kernel. Devices which exist in the machine but are not configured into the kernel are usually not detected.
intro(4), boot_i386(8), boot_sparc(8), config(8) MirOS BSD #10-current October 21, 2007 1
Generated on 2015-07-19 22:36:15 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.