AAC(4) BSD Programmer's Manual AAC(4)
aac - Adaptec RAID driver
aac* at pci? dev ? function ? scsibus* at aac?
The aac driver provides support for Adaptec's "FSA" family of RAID con- trollers, including: Adaptec AAC-2622, AAC-364, AAC-3642 Dell PERC 2/QC, PERC 2/Si, PERC 3/Si, PERC 3/Di HP NetRaid-4M All the RAID set volume management is done via the card BIOS. This driver makes drives and/or RAID sets appear as sd(4).
intro(4), scsi(4), sd(4)
The aac driver first appeared in OpenBSD 2.9.
The aac driver was written by Niklas Hallqvist <firstname.lastname@example.org>, in- spired by the FreeBSD driver by Mike Smith <email@example.com>.
The card provides a mechanism to do online RAID set management, unfor- tunately the protocol is not public. Only Dell PERC 3/Si was tested, but others should work. MirOS BSD #10-current November 7, 2000 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.