UNIX System Manager's Manual (SMM) 4.4 Berkeley Software Distribution June, 1993 This volume contains manual pages and supplementary documents useful to system administrators. The information in these documents applies to the 4.4BSD system as distributed by U.C. Berkeley. Reference Manual - Section 8 intro(8) Section 8 of the UNIX Programmer's Manual contains information related to system operation, administration, and maintenance. System Installation and Administration Installing and Operating 4.4BSD SMM:1 The definitive reference document for those occasions when you find you need to start over again. + 01.setup(SMM) + afterboot(8) Building 4.4BSD Kernels with Config SMM:2 In-depth discussions of the use and operation of the config(8) program, and how to build your very own Unix kernel. + 02.config(SMM) Fsck - The UNIX File System Check Program SMM:3 A reference document for using the fsck(8) program during February 10, 2014 SMM Contents times of file system distress. + 03.fsck_ffs(SMM) Disc Quotas in a UNIX Environment SMM:4 A light introduction to the techniques for limiting the use of disc resources. + 04.quotas(SMM) A Fast File System for UNIX SMM:5 A description of the 4.4BSD file system organization, design and implementation. + 05.fastfs(SMM) The 4.4BSD NFS Implementation SMM:6 An overview of the design, implementation, and use of NFS on 4.4BSD. + 06.nfs(SMM) Line Printer Spooler Manual SMM:7 This document describes the structure and installation pro- cedure for the lpd(8) line printer spooling system. + 07.lpd(SMM) Sendmail Installation and Operation Guide SMM:8 The last word in installing and operating the sendmail(8) pro- gram. + 08.sendmailop(SMM) Sendmail - An Internetwork Mail Router SMM:9 An overview document on the design and implementation of send- mail. + 09.sendmail(SMM) Name Server Operations Guide for BIND SMM:10 Setting up and operating the name to Internet addressing software. If you have a network this will be of interest. Timed Installation and Operation Guide SMM:11 Describes how to maintain time synchronization between machines in a local network. + 11.timedop(SMM) The Berkeley UNIX Time Synchronization Protocol SMM:12 February 10, 2014 SMM Contents The protocols and algorithms used by timed, the network time synchronization daemon. + 12.timed(SMM) AMD - The 4.4BSD Automounter SMM:13 Automatically mounting file systems on demand. Installation and Operation of UUCP SMM:14 Describes the implementation of uucp; for the installer and administrator. A Dial-Up Network of UNIX Systems SMM:15 Describes UUCP, a program for communicating files between UNIX systems. + 15.uucpnet(SMM) On the Security of UNIX SMM:16 Hints on how to break UNIX, and how to avoid your system being broken. + 16.security(SMM) Password Security - A Case History SMM:17 How the bad guys used to be able to break the password algo- rithm, and why they cannot now (at least not so easily). + 17.password(SMM) Networking Implementation Notes, 4.4BSD Edition SMM:18 A concise description of the system interfaces used within the networking subsystem. + 18.net(SMM) The PERL Programming Language SMM:19 The Practical Extraction and Report Language is ideal for writing those pesky adminitration scripts. + perltoc(1) February 10, 2014
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.