TRACEROUTE6(8) BSD System Manager's Manual TRACEROUTE6(8)
traceroute6 - print the route IPv6 packets will take to the destination
traceroute6 [-dIlnrv] [-f firsthop] [-g gateway] [-m hoplimit] [-p port] [-q probes] [-s src] [-w waittime] target [datalen]
-d Debug mode. -f firsthop Specify how many hops to skip in trace. -g gateway Specify intermediate gateway (traceroute6 uses routing header). -I Use ICMP6 ECHO instead of UDP datagrams. -l Print both host hostnames and numeric addresses. Normally traceroute6 prints only hostnames if -n is not specified, and only numeric addresses if -n is specified. -m hoplimit Specify maximum hoplimit. -n Do not resolve numeric address to hostname. -p port Set UDP port number to port. -q probes Set the number of probes per hop count to probes. -r -s src Src specifies the source IPv6 address to be used. -v Be verbose. -w waittime Specify the time delay between probes.
The traceroute6 command will exit with 0 on success, and non-zero on er- rors.
ping(8), ping6(8), traceroute(8)
The traceroute6 command first appeared in WIDE hydrangea IPv6 protocol stack kit. MirOS BSD #10-current May 17, 1998 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.