TOKENADM(8) BSD System Manager's Manual TOKENADM(8)
activadm, cryptoadm, snkadm - manage the ActivCard, CRYPTOCard and SNK- 004 token databases
tokenadm [-1BDERT] [-d] [-e] [-m [-]mode] [-r] [user [...]]
The tokenadm utility displays and edits user entries in the various token databases. It may also be invoked as one the following: activadm, cryptoadm, or snkadm. The options are as follows: -1 Display users, one per line. -B Display users with no banner. -D Display disabled users. -E Display enabled users. -R Display users in reverse order. -T Display users in terse format (only the user names). Unless -1 is also specified, four users will be displayed per line. -d Disable users without removing them from the database. This prevents the users from authenticating, but does not lose their shared secret. The -m flag may also be used with the -d flag. -e Enable users. This should be used to re-enable users who were disabled by the -d flag. The -m flag may also be used with the -e flag. -m Add [or remove] the specified mode of authentication for the user. Modes available are decimal (dec), hexadecimal (hex), phonebook (phone), and reduced-input (rim). Not all modes are available for all types of cards. The -m flag may be used alone or in conjunction with either the -d or -e flags. Whenever reduced-input mode is set the reduced-input state is reset. This should be done if a paper copy of challenge/responses had been produced and then misplaced. -r Remove users from the database. Use of any of the -1BDERT flags precludes the use of any of the -demr flags. The -demr flags all require at least one user argument.
x99token(1), login.conf(5), login_token(8), tokeninit(8) MirOS BSD #10-current August 23, 1996 1
Generated on 2015-04-13 10:26:13 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.