RIP6QUERY(8) BSD System Manager's Manual RIP6QUERY(8)
rip6query - RIPng debugging tool
rip6query [-I interface] [-w time] destination
rip6query requests remote RIPng daemon on destination to dump RIPng rout- ing information. -I lets you specify outgoing interface for the query packet, and is useful when link-local address is specified for destination. -w specifies the time in seconds to wait for the initial response from a gateway. The default value is 5 seconds.
The rip6query command first appeared in WIDE Hydrangea IPv6 protocol stack kit. MirOS BSD #10-current October 7, 1999 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.