REPQUOTA(8) BSD System Manager's Manual REPQUOTA(8)
repquota - summarize quotas for a file system
repquota [-g] [-u] [-v] filesystem [...] repquota [-g] [-u] [-v] -a
repquota prints a summary of the disk usage and quotas for the specified filesystem(s). The options are as follows: -a Print the quotas of all filesystems listed in /etc/fstab. -g Print only group quotas (the default is to print both group and user quotas if they exist). -u Print only user quotas (the default is to print both group and user quotas if they exist). -v Print a header line before printing each filesystem's quota. For each user or group, the current number of files and amount of space (in kilobytes) is printed, along with any quotas created with edquota(8). Only members of the operator group or the superuser may use this command.
quota.user at the filesystem root with user quotas quota.group at the filesystem root with group quotas /etc/fstab for file system names and locations
Various messages about inaccessible files; self-explanatory.
quota(1), quotactl(2), fstab(5), edquota(8), quotacheck(8), quotaon(8)
The repquota command appeared in 4.2BSD. MirOS BSD #10-current June 6, 1993 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.