NEWALIASES(8) BSD System Manager's Manual NEWALIASES(8)
newaliases - rebuild the data base for the mail aliases file
newaliases rebuilds the random access data base for the mail aliases file /etc/mail/aliases. It must be run each time this file is changed in order for the change to take effect. newaliases is identical to "sendmail -bi". Notice: do not use makemap(8) to create the aliases data base, because newaliases puts a special token into the data base that is required by sendmail(8).
/etc/mail/aliases The mail aliases file
The newaliases utility exits 0 on success, and >0 if an error occurs.
aliases(5), mailer.conf(5), makemap(8), sendmail(8)
The newaliases command appeared in 4.0BSD. MirOS BSD #10-current December 31, 2012 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.