MODUNLOAD(8) BSD System Manager's Manual MODUNLOAD(8)
modunload - unload a kernel module
modunload [-i id] [-n name] [-p postunload]
The modunload utility unloads a loadable kernel module from a running system. The id or name is the ID or name of the module as shown by modstat(8). One of the following options must be specified: -i id Unload the module with the ID id. -n name Unload the module with the name name. -p postunload Specify the name of a shell script or program that will be exe- cuted if the module is successfully unloaded. This program is passed no arguments.
The modunload utility exits 0 on success or with a non-zero status if an error occurred.
lkm(4), modload(8), modstat(8)
The modunload command was designed to be similar in functionality to the corresponding command in SunOS 4.1.3.
Terrence R. Lambert firstname.lastname@example.org MirOS BSD #10-current June 7, 1993 1
Generated on 2015-10-06 19:36:22 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.